Unable to set project pareameters in TSQL

I execute this in SQL code:

DTExec /ISSERVER "\SSISDB\MptsJobs\ISCUBSInterfaceExport\ISPCUBSExport.dtsx" /SERVER "vmsql2\butt" /Par pFilePathAndName;"\vmfile1\coshare\butt\mpts\TestIt.xlsx" /Par pFileTableName;"Interface" /Par pServerName;"vmsql2\butt" /Par pExcelTemplate;"\vmfile1\coshare\butt\mpts\prod\export\ExportTemplate.xlsx" /Par pClientNo;"FUBAR" /Par "$ServerOption::SYNCHRONIZED(boolean)";True /CALLERINFO SQLAGENT /REPORTING E

and get this:

Microsoft (R) SQL Server Execute Package Utility
Version 11.0.5058.0 for 64-bit
Copyright (C) Microsoft Corporation. All rights reserved.
Started: 1:36:28 PM
Failed to execute IS server package because of error 0x80131904. Server: vmsql2\butt, Package path: \SSISDB\MptsJobs\ISCUBSInterfaceExport\ISPCUBSExport.dtsx, Environment reference Id: NULL.
Description: The parameter 'pFilePathAndName' does not exist or you do not have sufficient permissions.
Source: .Net SqlClient Data Provider
Started: 1:36:28 PM
Finished: 1:36:29 PM
Elapsed: 1.032 seconds

If I don't try to set parameters, it runs with no erreors using the default values. What shouold I try to fix this?

Looks like you are missing a backslash at the beginning of the paths: \vmfile1...

If that's not it, it is probably a permissions issue. Does the SQL Server account have permissions to it? What are the default values? Are they the C drive or something like that?

Thanks for your response. For some reason, one of the backslashes disappeared during Cut/Paste. I've already asked the DBA to check the permissions since I think it is a permissions issue also.