SQLTeam.com | Weblogs | Forums

Sql Server Error..!


#1

After installin Sql Server 2008R2, BIDS cannot open Integration Services package file (dtsx). Error is: "Microsoft Visual Studio is unable to load this document: To design Integration Services packages in Business Intelligence Develop.
Please Help


#2

An existing package or a new one? Have you applied all service packs? Are you launching Visual Studio through the BIDS launcher or through the Visual Studio launcher?


#3

I have installed a new instance.
And I launching it trough BIDS
And I have SP4 service pack


#4

try deleting the bad package and creating a new one


#5

I have uninstalled it four times and reinstalled it again...please check other sites regarding the same issue ..no one is able to provide a proper solution


#6

Don't reinstall. Delete the package (the dtsx file that won't open)


#7

i have deleted package and re created ...still no change..getting same error


#8

Can you post some screenshots of the error?


#9

i am new user so i dont have rights to upload images