SQLTeam.com | Weblogs | Forums

SQL 2014 installation


#1

I installed SSMS on my client machine which installed the management tools yet when I try to access the Execute Package Utility I get an error:

"The Execute Package Utility requires management tools - basic or Business Intelligence Studio to be installed..."

I have management tools installed and I can see as much on the discovery report. It says I have the basic and complete installed. Complete includes integration services according to the installation step.

Any suggestions on what the problem may be?

Thanks,
Scott


#2

do you have multiple versions of sql installed by any chance? COuld there be more than one copy of the execute package utility? IF so, it's possible that you're running the wrong one


#3

There are multiple versions but the older version is 2005.


#4

well that's likely your problem. try specifying the whole path to dtexec when you run your package