SQLTeam.com | Weblogs | Forums

Not able to open SSIS package


#1

Hi , We are not able open the SSIS packages in Visual studio all of sudden today. Getting this warning

Cannot execute a program. The command being executed was "C:\Windows\Microsoft.NET\Framework\v2.0.50727\csc.exe"/noconfig/fullpaths@"C:\Documents and Settings\user\Local Settings\Temp\2\iypqvhp.cmdline".

I dont see any such file in temp folder. also i am not able to create any new integration project throwing same above error

Here is the details

SQL 2008 SP3 EE
.net 2.0 and 3.0 and 3.5
Visual studio 2008

I copied the one of the SSIS package to another server which has BIDS and tried to open package but still throwing the same error.

Our network team also not able to execute any file on this server.

After researching on this error over internet it looks like dot net is corrupted. I tried to repair dot net 3.5 but software but it is not able extract file throwing 'parameter not found' message. It allowed me to uninstall but not able install again throwing 'parameter not found 'error message.

Anyone encountered this kind of error ....Please advise.