SQLTeam.com | Weblogs | Forums

Need To Increase "User Connections"


#1

Hi Folks,

As part of small verification, I changed "User Connections" on one of our Servers from default (32767) to 1. But I am unable to change it back to default, as I am getting error message while connecting to SQL Server Management Studio.

I stopped SQL Server Agent and other services, Enabled and Disabled Protocols, still I am unable to connect to SSMS to change "User Connections" and continue my work.

Please help me to get me out from this :frowning:


#2

Can you post the error message.


#3

You are going to need to shut down SQL Server - and start it up in single-user mode. Once started in single-user mode you should be able to connect and change that parameter back.


#4

Hi Jeff,

It is working now. Thank You Very Much for your assistance.

Hi Ahmed,

Thank you for your reply to assist me.


#5

That is good news - thank you for the update.