SQLTeam.com | Weblogs | Forums

I cannot get my SQL to run

11:10:34 AM [main] Initializing Control Panel
11:10:34 AM [main] Windows Version: Home 64-bit
11:10:34 AM [main] XAMPP Version: 7.4.29
11:10:34 AM [main] Control Panel Version: 3.3.0 [ Compiled: Apr 6th 2021 ]
11:10:34 AM [main] You are not running with administrator rights! This will work for
11:10:34 AM [main] most application stuff but whenever you do something with services
11:10:34 AM [main] there will be a security dialogue or things will break! So think
11:10:34 AM [main] about running this application with administrator rights!
11:10:34 AM [main] XAMPP Installation Directory: "c:\xampp2"
11:10:34 AM [main] Checking for prerequisites
11:10:35 AM [main] All prerequisites found
11:10:35 AM [main] Initializing Modules
11:10:35 AM [Apache] XAMPP Apache is already running on port 80
11:10:35 AM [Apache] XAMPP Apache is already running on port 443
11:10:35 AM [main] Starting Check-Timer
11:10:35 AM [main] Control Panel Ready
11:10:37 AM [mysql] Attempting to start MySQL app...
11:10:37 AM [mysql] Status change detected: running
11:10:39 AM [mysql] Status change detected: stopped
11:10:39 AM [mysql] Error: MySQL shutdown unexpectedly.
11:10:39 AM [mysql] This may be due to a blocked port, missing dependencies,
11:10:39 AM [mysql] improper privileges, a crash, or a shutdown by another method.
11:10:39 AM [mysql] Press the Logs button to view error logs and check
11:10:39 AM [mysql] the Windows Event Viewer for more clues
11:10:39 AM [mysql] If you need more help, copy and post this
11:10:39 AM [mysql] entire log window on the forums

I just keep getting this and im not sure how to fix it,
can anyone help

This forum is for Microsoft SQL Server - it looks like you are trying to install/run MySQL which is a completely different product.

Based on the message though - have you tried running as an administrator?