SQLTeam.com | Weblogs | Forums

Failed to access remote registry on server ensure that the remote registry is running and have remote administration enabled


#1

While doing validate configuration with 2 nodes, under failover cluster manager ... getting below while adding a 2nd/remote node..either ways..

failed to access remote registry on server ensure that the remote registry is running and have remote administration enabled


#2

Have you checked this.Looks like it has the solution.

https://social.technet.microsoft.com/Forums/en-US/dd2cb340-eaef-4b2c-b457-00158fdecdac/remote-registry-computer-management-issues?forum=winserver8gen