SQLTeam.com | Weblogs | Forums

Error trying to run SSMS

sql2012

#1

Hi, I have been trying to solve this issue for a few hours now and not making any headway. I had SQL Server Express 2012 set up and working well on my Windows 7-64 machine. Suddenly now, SSMS won't start, it comes up with this error:

I have tried doing a Repair, uninstalling, rebooting and re-installing, tried upgrading to SQL 2014, nothing works. The installations all say "successful", but in all cases Management Studio will not run. I have no idea what to try next.

These seem to be the components which have been installed:

In Services, the server process seems to be running fine:

Does anyone know what might be causing this grief with Management Studio? It seems to be something unrelated to the actual installation of SQL Server, because the problem persists no matter how many times I successfully re-install it, and no matter what version. :confounded:


#2

Take a look at this link hope this will help you out: http://superuser.com/questions/689304/cannot-find-one-or-more-components-please-reinstall-application