SQLTeam.com | Weblogs | Forums

ClearTrace window missing Dispaly Averages button/checkbox

running version 47, and those are missing from my display, is there a way to reset the window layout? I can tab to them and hit the spacebar to do it. But I am about to introduce this tool to a group of 12 other DBAs and don't want to show them it this way....

thanks in advance


Build 47 is four behind the current which is Build 51.

You mean the columns aren't displayed? There's a checkbox to display the averages column.

Is the window big enough to display the checkbox? If you hit the Reset button it should redraw the display.

If this doesn't help could you post a screen shot?

Build 51 is the same. I also don't see a reset button?

if I highlight login filter, and back tab ones, and then hit the space bar I see the averages, but I really don't want to do that in the dog and pony show I will be doing to sell the tool to my team.

Wow! That's missing an entire row of buttons and check boxes and such. The result area is moved too far up. I don't have any idea how that happened. Has it always been that way?

What version of Windows are you running? Is it in a VM or direct? Is the screen resolution unusual? Or extra high? Or a very high DPI?

I doubt this will be a quick fix. But I don't even know what's going on yet.

I am running windows 7 enterprise, Resolution 1920 X 1080. I ran this on a lab box (VM) and didn't have the issue. I came across this when I put it on my laptop. Unfortunately the lab VM is gone, and the DBAs will be installing it on their HP 840 G2 laptops.

i went with your resolution thing. I did have a modification to my text size. I was set to medium 125%. Setting it back to the default and I now have all the checkboxes and buttons.

Fascinating! Well, it looks like I've got some work to do. I'm also finding I run more and more things with bigger text :slight_smile:

I'll see if I can't figure out how to fix this in a future release.