SQLTeam.com | Weblogs | Forums

Cannot open the bim file the workspace database server was not found


#1

we are using a tabular model.
All was working fine till september month.But recently when i tried to process the cube i was getting connection issues.
So tried impersonating the password and did n't work.Processing
through the solution file didn't work as well.We even tried restarting
the ssas services after giving access to the login which we are using.
but after that we are getting the below error while trying to process the cube
"The table with Name of '" does
not exist.

An error occurred when loading the Model.

(Microsoft.AnalysisServices)"
No change to the model or structure was done
then while opening the bim file we are getting the error as below.
you cannot open the bim file the workspace database server was not found.verify that there is an analysis services running .....
I am new to ssas can any body help me on this.
Am i going to miss anything like dax queries and all written in solution file.
Thank In adavance


#2

Hey Simanta! may it help yours. http://sqlblog.com/blogs/marco_russo/archive/2011/07/20/change-default-workspace-and-deployment-server-in-tabular-ssas-denali-ctp3.aspx