SQLTeam.com | Weblogs | Forums

Problem in SQL permissions


#1

hi
How can I solve this problem ??
SQLserver


#2

There is a setting in SSMS just go in and uncheck it. See below.


#3

Hi
thanks mandm to aswer me
but I have checked up this option
it was cheked and The error message still appears


#4

It takes effect after you end your session and start it again. Did you try going out and back in?


#5

Hello
I do the same thing
i don't know where the problem
Is it because the files are full of data? Does this affect ??


#6

I don't think that's it. The message you receive when large amounts of data exist is a much different message. So do you currently have that option checked or unchecked?


#7

Hi
that option is checked


#8

It must be unchecked to stop that error box from popping up. Again once you have unchecked the box you must exit your session and start a new one for it to take effect.


#9

Ok :+1:
It's work now
Thanks alot mandm :bouquet:


#10

You're welcome.